Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.6
    • Component/s: Archivers
    • Labels:
      None

      Description

      I have attached a patch that simplifies the method getRecord() in TarArchiveInputStream. It removes several 'if' statements. It also makes the interaction between getRecord() and getNextTarEntry() more explicit. Does not affect unit tests.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              belugabehr BELUGA BEHR
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: