Uploaded image for project: 'Cocoon'
  1. Cocoon
  2. COCOON-2305

Remove lib/core/servlet_2_2.jar (because 2.3 is needed)

    Details

    • Type: Task
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.1.12
    • Fix Version/s: 2.1.12
    • Component/s: * Cocoon Core
    • Labels:
      None
    • Urgency:
      Low
    • Affects version (Component):
      Cocoon Core

      Description

      Hello,

      this version of the Servlet API is needed _and already there_ : tools/jetty/lib/servlet-2.3.jar

      so you see the problem:
      ----
      cd $COCOON_HOME
      ./build eclipse-plugin
      Start Eclipse
      Import the project
      Version 2.2 is in the classpath but should not be

      => So the Lenya build with Eclipse is not possible
      ----


      Cheers!
      Daniel Bruessler

        Attachments

        1. COCOON-2305-2.patch
          7 kB
          Francesco Chicchiriccò

          Issue Links

            Activity

              People

              • Assignee:
                ilgrosso Francesco Chicchiriccò
                Reporter:
                danielb Daniel Bruessler
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: