Uploaded image for project: 'CloudStack'
  1. CloudStack
  2. CLOUDSTACK-9190

ACs is falling to identify the version of pure Xen hypervisor + XAPI hosts.

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Open
    • Priority: Critical
    • Resolution: Unresolved
    • Affects Version/s: 4.7.0
    • Fix Version/s: Future
    • Component/s: XCP, Xen, XenServer
    • Security Level: Public (Anyone can view this level - this is the default.)
    • Labels:
      None
    • Environment:
      Xen hypervisor + XAPI + (any OS as the base for the system)
    • Flags:
      Important

      Description

      The problem is the following:
      In environments in which we use pure Xen hypervisor + XAPI, ACS is not loading the Hypervisor version properly. That happens because when you use pure Xen Hypervisor + XAPI, it does not have that “product_version_text_short” entry. In those Environments, the version that we have to retrieve comes from “platform_version” entry.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              rafaelweingartner Rafael Weingärtner
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:

                Time Tracking

                Estimated:
                Original Estimate - 24h
                24h
                Remaining:
                Remaining Estimate - 24h
                24h
                Logged:
                Time Spent - Not Specified
                Not Specified