Uploaded image for project: 'CloudStack'
  1. CloudStack
  2. CLOUDSTACK-9144

VMware in Basic Zone: VR never leaves the "Starting" state

Attach filesAttach ScreenshotAdd voteVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Bug
    • Status: Open
    • Major
    • Resolution: Unresolved
    • 4.6.0, 4.7.0
    • Future
    • Virtual Router, VMware
    • Security Level: Public (Anyone can view this level - this is the default.)
    • None
    • Management server running on Ubuntu 12.04

      Secondary storage being served off of the same computer as that which was running the management server

    Description

      I fetched the latest code and checked out the 4.6 branch.

      The code was compiled as such:

      mvn -P developer,systemvm clean install -D noredist

      I grabbed the latest system VM template from http://jenkins.buildacloud.org/.

      I walked through the new-zone wizard (creating a basic zone) and tried to make use of it with two ESXi 5.5 hosts (under the control of vCenter Server).

      The SSVM and CPVM seemed to come up OK, but the VR (once I tried to kick off my first user VM) never exited the "Starting" state.

      I repeated this same process for 4.7 and arrived at the same results.

      I then fell back to 4.5, repeated the process, and was successful.

      Attachments

        1. cloud.log
          63 kB
          Mike Tutkowski
        2. syslog
          69 kB
          Mike Tutkowski
        3. vmops.log
          3.19 MB
          Mike Tutkowski

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            Unassigned Unassigned
            mike-tutkowski Mike Tutkowski

            Dates

              Created:
              Updated:

              Slack

                Issue deployment