Uploaded image for project: 'CloudStack'
  1. CloudStack
  2. CLOUDSTACK-7907

UI heavily broken

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Not A Problem
    • Affects Version/s: 4.3.0, 4.4.1
    • Fix Version/s: None
    • Component/s: API
    • Security Level: Public (Anyone can view this level - this is the default.)
    • Labels:
      None
    • Environment:
      not relevant

      Description

      (A serious one, that we encounter pretty often):

      Issue: I start new VM deloyment wizard, choose template etc.... at the end when I click the finish, when the job should be sent to MGMT server - simply nothing happens - so ajax does't get executed at all, no litle circle spinning etc - no logs in mgmt server, simply ajax doesn't get executed...Same behaviour sometimes happen when I click on "Configure" on the VPC.

      I confirmed behaviour in acs 4.3.0 and I'm still checking in 4.4.1, but I doubt anything has changed

      OR

      2)
      (not a big issue, however very annoying):
      I filter instances by some account/domain, then click on some instance (view it's properties or whatever), than in the breadcrumb I click back on "instances", and instead of being show the page with all the filtered instances, I get back to the home page of ACS...

      So it doesn't really happens always, but randomly, with different browsers, clearing all cache etc...
      The issue here is that nothing get's logged to MGMT log at all...

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              andrija Andrija Panic
            • Votes:
              0 Vote for this issue
              Watchers:
              13 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: