Uploaded image for project: 'CloudStack'
  1. CloudStack
  2. CLOUDSTACK-10046

checksum is not verified during registerTemplate

Agile BoardAttach filesAttach ScreenshotAdd voteVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Bug
    • Status: Open
    • Major
    • Resolution: Unresolved
    • None
    • None
    • None
    • Security Level: Public (Anyone can view this level - this is the default.)
    • None

    Description

      to verify twice registered:
      > register template url=http://dl.openvm.eu/cloudstack/centos/x86_64/centos-7-kvm.qcow2.bz2 checksum=0ef7e74bfd14317302bf65701f573c72d3112912 displaytext=try-again hypervisor=KVM name=try2 zoneid=5b98901a-8a30-4f55-97de-2d09e20d6d23 ostypeid=39c3e2cb-7da7-11e7-844c-06dd94010714 format=QCOW2

      and

      > register template url=http://dl.openvm.eu/cloudstack/centos/x86_64/centos-7-kvm.qcow2.bz2 checksum=0ef7e74bfd14317302bf65701f573c72d3112913 displaytext=try-once-more hypervisor=KVM name=try3 zoneid=5b98901a-8a30-4f55-97de-2d09e20d6d23 ostypeid=39c3e2cb-7da7-11e7-844c-06dd94010714 format=QCOW2

      NOTE: the last digit of the checksum was changed from '2' to '3' but after download both are marked as ready in the zone.

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            dahn Daan
            dahn Daan

            Dates

              Created:
              Updated:

              Slack

                Issue deployment