Uploaded image for project: 'Click'
  1. Click
  2. CLK-27

JSCalendar update (the DateField)

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: core
    • Labels:
      None

      Description

      Please update the JSCalendar:

      • the missing image (also mentioned in the TODO.txt)
      • other language packs
      • more themes

      Everything required is in the "jscalendar-1.0.zip" from it's main site:
      http://www.dynarch.com/projects/calendar/

      Thanks in advance,

      Ahmed.

        Activity

        medgar Malcolm Edgar added a comment -

        Additional language packs supported: "de", "en", "es", "fr", "ko", "it", "ja", "ru", "zh"

        With fix for http://www.avoka.com/jira/browse/CLK-36

        Probably need to break calendar css styles out of control.css into separate calendar css files which can be imported.

        <style type="text/css">@import url(calendar-win2k-1.css);</style>

        Currently only "system" style is supported.

        What is the missing image, is this referenced in one of the css file?

        amohombe Ahmed Mohombe added a comment -

        > Probably need to break calendar css styles out of control.css into separate calendar css files which can be imported
        IMHO not just the CSS but the JS too.

        > What is the missing image, is this referenced in one of the css file?
        Yes, it is used. But the problem is not just with that image.

        Please see my comment on CLK-36 or the dev list.

        Thanks in advance,

        Ahmed.


          People

          • Assignee:
            medgar Malcolm Edgar
            Reporter:
            amohombe Ahmed Mohombe
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development