Uploaded image for project: 'Click'
  1. Click
  2. CLK-183

PropertySelect applies ordering twice

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: extras
    • Labels:
      None
    • Environment:
      Click 1.2 dev on SQL Server

      Description

      org.objectstyle.cayenne.CayenneRuntimeException: [v.1.2.1 August 30 2006] Query exception.
      at org.objectstyle.cayenne.access.DataDomainQueryAction.nextQueryException(DataDomainQueryAction.java:482)

      Caused by: java.sql.SQLException: A column has been specified more than once in the order by list. Columns in the order by list must be unique.

        Activity

        medgar Malcolm Edgar added a comment -

        Fix checked in to SVN, will be available in release 1.2


          People

          • Assignee:
            medgar Malcolm Edgar
            Reporter:
            lbunton Larry Bunton
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development