Uploaded image for project: 'Apache Cordova'
  1. Apache Cordova
  2. CB-9794

cordova run ios --target does not use versioned simulators

    XMLWordPrintableJSON

    Details

      Description

      This stack-overflow points out an issue with the 'validTargets' list of simulators, and the actual list returned by ios-sim
      http://stackoverflow.com/questions/22310526/cordova-start-specific-ios-emulator-image/29705666#29705666

      We need to use the ios-sim device list as validTargets so users can accurately target 'iPhone-4s, 7.1' ...

        Attachments

          Activity

            People

            • Assignee:
              purplecabbage Jesse MacFadyen
              Reporter:
              purplecabbage Jesse MacFadyen
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: