Uploaded image for project: 'Apache Cordova'
  1. Apache Cordova
  2. CB-9479

Remove unnecessary Gradle Conditionals preventing Cordova from passing Lint.

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: cordova-android
    • Labels:
      None

      Description

      Right now we have a conditional indicating which version of the Gradle Android plugin to use with the Cordova Library. Since these are now obsolete and everyone should be using the 1.0.0 version of the Android plugin, we should probably remove them. That said, I don't know if people are using old versions of Android Studio.

        Attachments

          Activity

            People

            • Assignee:
              bowserj Joe Bowser
              Reporter:
              bowserj Joe Bowser
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: