Uploaded image for project: 'Apache Cordova'
  1. Apache Cordova
  2. CB-8659

iOS Plugins: Cordova-iOS 4.0.0 compatibility

    XMLWordPrintableJSON

    Description

    iOS Plugins need to stop using initWithWebView:

    They also depend on several deprecated categories:

    • NSArray+Comparisons.h
    • NSDictionary+Extensions.h

    These need to be fixed in a backwards-compatible way before 4.0.0 is released.

      Attachments

        Issue Links

          Activity

            People

            • Assignee:
              iclelland Ian Clelland
              Reporter:
              iclelland Ian Clelland
            • Votes:
              0 Vote for this issue
              Watchers:
              8 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: