Uploaded image for project: 'Apache Cordova'
  1. Apache Cordova
  2. CB-7260

CLI should fetch Android platform 3.5.1 instead of 3.5.0

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.6.0
    • Component/s: cordova-cli
    • Labels:
      None

      Description

      With the release of Cordova Android 3.5.1, when the CLI fetches the Android platform it currently fetches 3.5.0, as this value is hardcoded in cordova-lib. This hardcoded value should be updated to 3.5.1.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                cmarcelk Marcel Kinard
                Reporter:
                cmarcelk Marcel Kinard
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: