Uploaded image for project: 'Apache Cordova'
  1. Apache Cordova
  2. CB-6435

[windows 8] version outdated, still 3.3.0-dev

    XMLWordPrintableJSON

    Details

      Description

      Trying to add plugins to a project that has the windows8 platform, I've found out that that semver causes an error, because it doesn't pass the requirements.
      Min requirement: 3.3.0
      Engine.requirement: 3.3.0-dev
      So it doesn't pass.

      The file version needs to be updated.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                martin.c.glez.glez Martin Gonzalez
                Reporter:
                martin.c.glez.glez Martin Gonzalez
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: