Uploaded image for project: 'Apache Cordova'
  1. Apache Cordova
  2. CB-6422

Use cordova/exec/proxy instead of platform dupes

    XMLWordPrintableJSON

    Details

      Description

      the proxy code is built into cordova/exec/proxy, so instead of :

      require("cordova/windows8/commandProxy")...

      it should be :

      require("cordova/exec/proxy")...

      This applies to several platforms + core plugins

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              purplecabbage Jesse MacFadyen
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: