Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: cordova-weinre
    • Labels:
      None

      Description

      There's a bug one or two people have run into recently in weinre, when XHR requests return null for xhr.getResponseHeader("Content-Type"). Locus of the problem is in the getResponse() function of target/NetworkRequest.coffee. When a null is returned, it's passed to splitContentType() which throws an error as it sends the null a string method.

        Activity

        pmuellr Patrick Mueller added a comment -

        not yet shipped, so changing to resolved

        pmuellr Patrick Mueller added a comment -

        DUP

        pmuellr Patrick Mueller added a comment -

          People

          • Assignee:
            pmuellr Patrick Mueller
            Reporter:
            pmuellr Patrick Mueller
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development