Uploaded image for project: 'Apache Cordova'
  1. Apache Cordova
  2. CB-14245

Drop support for Xcode pre-9.0

    XMLWordPrintableJSON

    Details

      Description

      Background:

      Cordova 8.x documents minimum Xcode as follows:

      • Xcode 8 for iOS (cordova-docs@master; README.md in cordova-ios@4.5.x & cordova-ios@master)
      • Xcode 6 for cordova-osx (cordova-docs@master; README.md in cordova-osx@4.0.x & cordova-osx@master)

      .travis.yml for cordova-ios was upgraded from Xcode 8 to Xcode 9 in cordova-ios@master

      Apple demands minimum Xcode version 9 for app store.

      It is not desired for contributors and committers to continue supporting old Xcode version.

        Attachments

          Activity

            People

            • Assignee:
              brodybits Chris Brody
              Reporter:
              brodybits Chris Brody
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: