Uploaded image for project: 'Apache Cordova'
  1. Apache Cordova
  2. CB-13406

Cordova tooling has trouble identifying "best" emulator image to deploy to if user has Android 8 emulator AVD defined

    XMLWordPrintableJSON

    Details

      Description

      Underlying issue is that we are bundling android-versions 1.2.0 w/ cordova-android.

      I filed an issue around how android-versions didn't work great w/ Oreo semver comparisons (see https://github.com/dvoiss/android-versions/issues/6).

      The author pushed a fix in 1.2.1. We should update the bundled dependency.

      I'll write a test and update the bundled versions, etc.

        Attachments

          Activity

            People

            • Assignee:
              filmaj Filip Maj
              Reporter:
              filmaj Filip Maj
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: