Uploaded image for project: 'Apache Cordova'
  1. Apache Cordova
  2. CB-13289

Gradle/Android Plugin DSL change breaks including CordovaLib

    XMLWordPrintableJSON

    Details

    • Flags:
      Important

      Description

      Android Studio 3.0.0 uses a new DSL, and this breaks the dependency list. This directly affects Cordova plugins that work as a Library Module, as well as adding and removing the Android platform. Basically, once Android Studio 3.0 updates, Cordova projects will not work properly with the new version of Android Studio once they're updated.

      This depends on CB-11244

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                bowserj Joe Bowser
                Reporter:
                bowserj Joe Bowser
              • Votes:
                2 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: