Uploaded image for project: 'Apache Cordova'
  1. Apache Cordova
  2. CB-12423

Requirements check failed for JDK 1.8 or greater

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 6.4.0
    • Fix Version/s: None
    • Component/s: cordova-android
    • Labels:
      None
    • Environment:

      Windows

      Description

      After upgrading cordova to 6.5.0 and platform to cordova-android@6.1.2, the following error is thrown:

      Error: Requirements check failed for JDK 1.8 or greater

      On the cordova website, it says the requirement is 1.7 or greater.

      https://cordova.apache.org/docs/en/latest/guide/platforms/android/

      cordova: 6.5.0
      android: 6.1.2

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                filmaj Filip Maj
                Reporter:
                swaheed2 Sumama Waheed
              • Votes:
                0 Vote for this issue
                Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: