Uploaded image for project: 'Apache Cordova'
  1. Apache Cordova
  2. CB-10866

Copy engine info for plugins into package.json

    XMLWordPrintableJSON

    Details

      Description

      Moving engine info over now that the cordova-lib plugin version selection code is merged in. I did a brief check to make sure that we didn't need to add any other engine entries and it seems like we are all good. All of the plugins build with cordova-android 3.7.X + and cordova-ios 3.9.X +. However, a lot of the cordova-ios mobilespec tests were failing. Testing each plugin is outside the scope of this task.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                riknoll Richard B Knoll
                Reporter:
                riknoll Richard B Knoll
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: