Public signup for this instance is disabled. Go to our Self serve sign up page to request an account. Report potential security issues privately
Callback methods should be named better by default (not "untitled"). I assume "preUpdate" etc. would be much better