Description
Rather than:
if (hubCurrentService.currentHub().isEmpty()) {
ev.hide();
}
I'd prefer to write:
ev.hideIf(hubCurrentService.currentHub().isEmpty());
or more flexibly:
ev.hideIf(() -> hubCurrentService.currentHub().isEmpty());
Rather than:
if (hubCurrentService.currentHub().isEmpty()) {
ev.hide();
}
I'd prefer to write:
ev.hideIf(hubCurrentService.currentHub().isEmpty());
or more flexibly:
ev.hideIf(() -> hubCurrentService.currentHub().isEmpty());