min_tracked_partition_size_bytes was added in
CASSANDRA-16310. It should have not been added with the unit suffix anymore as confirmed on the commit.
It is also confusing now when users can add unit of their choice.
We have two options:
- keep it with annotation and add also version without the suffix
- rename it as we are still alpha and API changes can be done for bug fixing. Not sure whether we need an approval on the ML for this one.