Uploaded image for project: 'Cassandra'
  1. Cassandra
  2. CASSANDRA-15867

Update Jackson version to 2.9.10.1 because there are security issues in 2.9.5

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Normal
    • Resolution: Fixed
    • Fix Version/s: 3.11.7, 4.0-beta1
    • Component/s: Dependencies
    • Labels:
      None

      Description

      Please see attached HTML report from OWASP dependency check for current 4.0-alpha5 trunk branch.

       

       

        Attachments

        1. dependency-check-report.html
          787 kB
          Stefan Miklosovic

          Issue Links

            Activity

              People

              • Assignee:
                stefan.miklosovic Stefan Miklosovic
                Reporter:
                stefan.miklosovic Stefan Miklosovic
                Authors:
                Stefan Miklosovic
                Reviewers:
                Brandon Williams
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: