Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Fix Version/s: 3.2
    • Component/s: Tools
    • Labels:
      None

      Description

      For the most part all of our shell scripts do the same thing, load the cassandra.in.sh and then call something out of a jar. They should all look the same.

        Issue Links

          Activity

          jjordan Jeremiah Jordan added a comment -

          Linking branches for 2.1/2.2/3.0, not sure where we want to introduce this cleanup. Would be nice to at least do it in 3.0. The 3.0 patch also works against trunk.

          iamaleksey Aleksey Yeschenko added a comment -

          Our goal now is to become much stricter when it comes to commits. As this is not a bug fix, it should go into 3.x only (which is to say, 3.2, today).

          jjordan Jeremiah Jordan added a comment -

          Ok, trunk branch linked.

          yukim Yuki Morishita added a comment -

          Committed as this dtest seems good for the patch.

          Thanks!


            People

            • Assignee:
              jjordan Jeremiah Jordan
              Reporter:
              jjordan Jeremiah Jordan
              Reviewer:
              Yuki Morishita
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development