Uploaded image for project: 'Camel'
  1. Camel
  2. CAMEL-9413

camel-examples - update readme about correct version

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.17.0
    • Component/s: examples
    • Labels:
      None
    • Estimated Complexity:
      Unknown

      Description

      Some of the readme have instructions how to run or install in osgi etc. For that there is a ${version} placeholder. We should tell in the readme that the version should be what version of Camel is being used, eg 2.17.0 etc.

        Attachments

          Activity

            People

            • Assignee:
              gautric Greg A.
              Reporter:
              davsclaus Claus Ibsen
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: