Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.4.0
    • Fix Version/s: 1.4.0
    • Component/s: camel-saxon
    • Labels:
      None

      Description

      See CAMEL-702

      An end-user had failures with the saxon 9.0 that Camel has dependency to in its pom.xml
      We should upgrade to never version of Saxon that fixed this problem. It happens in concurrent situations.

      We need to talk with the servicemix people as they host the saxon on their maven repo, Asking them to upgrade would be great.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              davsclaus Claus Ibsen
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: