Uploaded image for project: 'Camel'
  1. Camel
  2. CAMEL-16019

Create another Camel Paho component for MQTT 5 support

    XMLWordPrintableJSON

    Details

    • Type: New Feature
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.7.0
    • Fix Version/s: 3.8.0
    • Component/s: camel-paho
    • Labels:
      None
    • Estimated Complexity:
      Unknown

      Description

      Current camel-paho uses MQTT v3 client library. We need a camel-paho version that uses MQTT v5 client library so that we can use MQTT 5 with Camel.

      About the component name: which one do we prefer?

      • camel-paho5
      • camel-paho-mqtt5
      • anything else

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                tadayosi Tadayoshi Sato
                Reporter:
                tadayosi Tadayoshi Sato
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: