Uploaded image for project: 'Camel'
  1. Camel
  2. CAMEL-11449

start.spring.io - Define version range

    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • None
    • 2.20.0
    • camel-spring-boot
    • None
    • Unknown

    Description

      We should setup a version range for Camel in start.spring.io website.

      Camel 2.20.x supports Spring Boot 1.5.x
      Camel 2.19.x supports Spring Boot 1.5.x
      Camel 2.18.x supports Spring Boot 1.4.x and 1.5.x

      Attachments

        Activity

          People

            davsclaus Claus Ibsen
            davsclaus Claus Ibsen
            Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: