Uploaded image for project: 'Calcite'
  1. Calcite
  2. CALCITE-552

Upgrade tpcds (which depends on an old version of guava)

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.0.0-incubating
    • Component/s: None
    • Labels:
      None

      Description

      Upgrade to tpcds-0.2. Tpcds-0.1 depends on Guava 11.0.2, which no longer exists in the repo. Tpcds-0.2 fixes the problem (see https://github.com/julianhyde/tpcds/commit/1d4b7fe0d608185b42f26c530ff2554e5e06240b).

        Attachments

          Activity

            People

            • Assignee:
              julianhyde Julian Hyde
              Reporter:
              julianhyde Julian Hyde
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: