Uploaded image for project: 'Calcite'
  1. Calcite
  2. CALCITE-422

Add REGR_SXX and REGR_SYY regression functions

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.9.1-incubating
    • Component/s: None
    • Labels:
      None

      Description

      Adding support for regr_syy aggregate function. Adding testcase for the same.

        Activity

        yash360@gmail.com Yash Sharma added a comment -
        julianhyde Julian Hyde added a comment -

        Looks good. Will commit shortly.

        I've added REGR_SXX to your changes because it is so similar to REGR_SYY.


          People

          • Assignee:
            julianhyde Julian Hyde
            Reporter:
            yash360@gmail.com Yash Sharma
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development