Uploaded image for project: 'Calcite'
  1. Calcite
  2. CALCITE-2467

Upgrade owasp-dependency-check maven plugin to 3.3.1

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.17.0, avatica-1.12.0
    • Fix Version/s: avatica-1.13.0, 1.18.0
    • Component/s: build
    • Labels:
      None

      Description

      In pom.xml, upgrade <owasp-dependency-check.version> maven plugin from 2.1.1 to 3.3.1 (current version).

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                julianhyde Julian Hyde
                Reporter:
                ABakerIII Albert Baker
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: