Uploaded image for project: 'Calcite'
  1. Calcite
  2. CALCITE-2207

Enforce Java version via maven-enforcer-plugin

    Details

    • Type: Task
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.16.0
    • Component/s: core
    • Labels:
      None

      Description

      Now that jdk7 support has been dropped, we should add some logic to the build to fail obviously when a version of Java is used that we don't support.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                risdenk Kevin Risden
                Reporter:
                elserj Josh Elser
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: