Cactus
  1. Cactus
  2. CACTUS-193

support for JBoss 4x in maven cactus plugin

    Details

    • Type: New Feature New Feature
    • Status: Resolved
    • Priority: Critical Critical
    • Resolution: Duplicate
    • Affects Version/s: 1.7
    • Fix Version/s: 1.7.1
    • Component/s: Maven Integration
    • Labels:
      None

      Description

      Are there any plans to support JBoss 4x in the maven cactus plugin?

      Trying to integrate cactus tests with my project for which running JBoss 4.0 is a requirement.

        Activity

        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Resolved Resolved
        37m 32s 1 Vincent Massol 23/Feb/05 21:15
        Vincent Massol made changes -
        Field Original Value New Value
        Status Open [ 1 ] Resolved [ 5 ]
        Fix Version/s 1.8 [ 11065 ]
        Resolution Duplicate [ 3 ]
        Assignee Vincent Massol [ vmassol ]
        Vincent Massol added a comment -

        Duplicate of CACTUS-152

        Galder Zamarreno created issue -

          People

          • Assignee:
            Vincent Massol
            Reporter:
            Galder Zamarreno
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development