Cactus
  1. Cactus
  2. CACTUS-159

Add support for JBoss 4.x (should be simple)

    Details

    • Type: New Feature New Feature
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 1.6.1
    • Fix Version/s: 1.7
    • Component/s: Ant Integration
    • Labels:
      None

      Description

      I receive an error from the cactus ant task when I attempt to use the jboss3x to run tests against JBoss 4.0. It basically states that the task won't run against anything greater than version 3. The interesting thing, however, is that I manually edit the Specification-Version entry in the manifest file in the JBoss run.jar file to be 3.x and cactus runs just fine.

      It'd be nice if the runtime check for the version were modified to work with JBoss 4. Another option would be to add a new jboss4x.

        Issue Links

          Activity

          Transition Time In Source Status Execution Times Last Executer Last Execution Date
          Open Open Closed Closed
          8h 46m 1 Vincent Massol 07/Dec/04 07:12
          Vincent Massol made changes -
          Assignee Vincent Massol [ vmassol ]
          Resolution Duplicate [ 3 ]
          Status Open [ 1 ] Closed [ 6 ]
          Fix Version/s 1.7 [ 10693 ]
          Vincent Massol added a comment -

          Duplicate of CACTUS-152

          Vincent Massol added a comment -

          This is being worked on in Cargo land.

          Vincent Massol made changes -
          Field Original Value New Value
          Link This issue depends upon CACTUS-151 [ CACTUS-151 ]
          Stephen Kinser created issue -

            People

            • Assignee:
              Vincent Massol
              Reporter:
              Stephen Kinser
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development