Details

    • Type: Sub-task Sub-task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: None
    • Fix Version/s: 0.6.0
    • Component/s: None
    • Labels:
      None

      Description

      Somehow I found some yarn/mapreduce initscripts with typo into /etc/init.d and not belonging to any package (ex: /etc/init.d/hadoop-mapreduce-historyservere)

        Activity

        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open In Progress In Progress
        30d 12h 12m 1 Bruno Mahé 06/Apr/13 21:28
        In Progress In Progress Resolved Resolved
        16s 1 Bruno Mahé 06/Apr/13 21:29
        Resolved Resolved Closed Closed
        50m 29s 1 Bruno Mahé 06/Apr/13 22:19
        Bruno Mahé made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        Bruno Mahé made changes -
        Status In Progress [ 3 ] Resolved [ 5 ]
        Resolution Cannot Reproduce [ 5 ]
        Bruno Mahé added a comment -

        Could not reproduce

        Bruno Mahé made changes -
        Status Open [ 1 ] In Progress [ 3 ]
        Roman Shaposhnik added a comment -

        Bruno, any updates on this one? Or at least a bit more info so that I can take a look?

        Bruno Mahé made changes -
        Description Somehow I found some yarn/mapreduce initscripts with typo into /etc/init.d and not belonging to any package (ex: /etc/init.d/hadoop-mapreduce-historyservere)
        Bruno Mahé made changes -
        Field Original Value New Value
        Fix Version/s 0.6.0 [ 12323895 ]
        Bruno Mahé created issue -

          People

          • Assignee:
            Bruno Mahé
            Reporter:
            Bruno Mahé
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development