Bigtop
  1. Bigtop
  2. BIGTOP-656

flume depends on hadoop 0.23.1. We need to override hadoop version to 2.0.0-alpha

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: 0.4.0
    • Fix Version/s: 0.4.0
    • Component/s: general
    • Labels:
      None
    1. BIGTOP-656.patch
      0.5 kB
      Bruno Mahé

      Activity

      Hide
      Roman Shaposhnik added a comment -

      +1

      Show
      Roman Shaposhnik added a comment - +1
      Hide
      Bruno Mahé added a comment -

      Here is a patch

      Show
      Bruno Mahé added a comment - Here is a patch

        People

        • Assignee:
          Bruno Mahé
          Reporter:
          Bruno Mahé
        • Votes:
          0 Vote for this issue
          Watchers:
          2 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved:

            Development