Bigtop
  1. Bigtop
  2. BIGTOP-5

Remove Cloudera references in packaging and test source.

    Details

    • Type: Task Task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: 0.1.0
    • Component/s: general
    • Labels:
      None

      Description

      There are references to Cloudera besides just copyright/license headers and email addresses throughout the code. These should be changed.

        Activity

        Andrew Bayer created issue -
        Andrew Bayer added a comment -

        Whoops, duplicate of BIGTOP-4.

        Andrew Bayer made changes -
        Field Original Value New Value
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Duplicate [ 3 ]
        Mark Thomas made changes -
        Workflow jira [ 12625893 ] no-reopen-closed, patch-avail [ 12631090 ]
        Gavin made changes -
        Workflow no-reopen-closed, patch-avail [ 12631090 ] patch-available, re-open possible [ 12666177 ]
        Roman Shaposhnik made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Resolved Resolved
        22s 1 Andrew Bayer 02/Aug/11 19:05
        Resolved Resolved Closed Closed
        328d 21h 51m 1 Roman Shaposhnik 26/Jun/12 16:56

          People

          • Assignee:
            Unassigned
            Reporter:
            Andrew Bayer
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development