Uploaded image for project: 'Bigtop'
  1. Bigtop
  2. BIGTOP-3259

Update the default stack version for docker-provisioner to 1.4.0

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.5.0
    • Component/s: provisioner
    • Labels:
      None

      Description

      Currently, ./gradlew -Pconfig=config_*.yaml docker-provisioner installs the 1.3.0 stack onto the provisioned containers. Let's upgrade them to 1.4.0.

        Attachments

          Activity

            People

            • Assignee:
              sekikn Kengo Seki
              Reporter:
              sekikn Kengo Seki

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0h
                0h
                Logged:
                Time Spent - 10m
                10m

                  Issue deployment