Here are the new names I would like to propose in hadoop-0.23 branch:
- hadoop (for hadoop-common, but since it won't be limited to just the hadoop-common project it is hadoop)
given that they look a tad too long, an alternative would be to drop hadoop- prefix and go with
the shorter versions (even though technically all these projects are sub projects of Hadoop):
Please leave your opinion on which one is better in the comments section.
P.S. Quick search over at http://pkgs.org revealed no name clashes for both
long and short versions.