Uploaded image for project: 'Bigtop'
  1. Bigtop
  2. BIGTOP-3053

Tez failed to build due to bower version is deprecated

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Bug
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • 1.2.1
    • 1.3.0
    • build, tez
    • None

    Description

      Tez building failed due to the bower version is deprecated. Tez upstream uses a workaround to upgrade it to 1.8.4. Detail can be found in TEZ-3959.
      Will pick upstream patch to bigtop.

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            jun.he Jun He
            jun.he Jun He
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment