Details

    • Type: Sub-task Sub-task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: None
    • Fix Version/s: 0.4.0
    • Component/s: rpm
    • Labels:
      None

      Description

      Not all modules have been mavenized yet.
      So we still need to add additional steps for building and installing modules such as pipes, streaming, fuse...

        Activity

        Bruno Mahé created issue -
        Bruno Mahé added a comment -

        Reassigning to you since you worked on it

        Bruno Mahé made changes -
        Field Original Value New Value
        Assignee Bruno Mahé [ bmahe ] Roman Shaposhnik [ rvs ]
        Gavin made changes -
        Workflow no-reopen-closed, patch-avail [ 12641798 ] patch-available, re-open possible [ 12665943 ]
        Roman Shaposhnik made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Fix Version/s 0.4.0 [ 12318889 ]
        Resolution Cannot Reproduce [ 5 ]
        Roman Shaposhnik made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Resolved Resolved
        222d 15h 14m 1 Roman Shaposhnik 20/Jun/12 17:49
        Resolved Resolved Closed Closed
        366d 7h 5m 1 Roman Shaposhnik 22/Jun/13 00:55

          People

          • Assignee:
            Roman Shaposhnik
            Reporter:
            Bruno Mahé
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development