Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.1.0
    • Fix Version/s: 1.2.0
    • Component/s: qfs
    • Labels:
      None

      Description

      qfs requires libopenssl-devel. However libressl-devel is installed by default.

      Let's crossgrade to libopenssl-devel with

      zypper install -y  --force-resolution   libopenssl-devel
      

        Activity

        Hide
        oflebbe Olaf Flebbe added a comment -

        It affects hue and hadoop too.

        Show
        oflebbe Olaf Flebbe added a comment - It affects hue and hadoop too.
        Hide
        oflebbe Olaf Flebbe added a comment -

        Committed in June

        Show
        oflebbe Olaf Flebbe added a comment - Committed in June

          People

          • Assignee:
            oflebbe Olaf Flebbe
            Reporter:
            oflebbe Olaf Flebbe
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development