Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.1.0
    • Fix Version/s: 1.2.0
    • Component/s: tests
    • Labels:
      None

      Description

      Let's bump the version of Groovy used by Smoke tests to 2.4.5

        Activity

        Hide
        cos Konstantin Boudnik added a comment -

        This seems to update the groovy, eclipse-compiler and eclipse-batch for everything and the compilations of different components including itest is going well. I would appreciate a second glance from someone, please! Thanks!

        Show
        cos Konstantin Boudnik added a comment - This seems to update the groovy, eclipse-compiler and eclipse-batch for everything and the compilations of different components including itest is going well. I would appreciate a second glance from someone, please! Thanks!
        Hide
        rvs Roman Shaposhnik added a comment -

        LGTM! Can you please commit?

        Show
        rvs Roman Shaposhnik added a comment - LGTM! Can you please commit?
        Hide
        cos Konstantin Boudnik added a comment -

        Pushed to the master

        Show
        cos Konstantin Boudnik added a comment - Pushed to the master

          People

          • Assignee:
            cos Konstantin Boudnik
            Reporter:
            cos Konstantin Boudnik
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development