Uploaded image for project: 'Bigtop'
  1. Bigtop
  2. BIGTOP-2223

.dockerignore doesn't have ASL header

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.1.0
    • Fix Version/s: 1.1.0
    • Component/s: build, docker
    • Labels:
      None

      Description

      .dockerignore introduced in BIGTOP-2216 breakes RAT check

        Activity

        cos Konstantin Boudnik added a comment -

        Pushed to the master.
        And the issue is fixed - the RAT check is clean again
        http://ci.bigtop.apache.org/job/Bigtop-trunk-RAT-check/RAT_Report


          People

          • Assignee:
            cos Konstantin Boudnik
            Reporter:
            cos Konstantin Boudnik
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development