Uploaded image for project: 'Bigtop'
  1. Bigtop
  2. BIGTOP-2196

Docker configuration for ubuntu-15.04-ppc64le

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.0.0
    • Fix Version/s: 1.1.0
    • Component/s: docker
    • Labels:
      None

      Description

      Since we discovered in BIGTOP-2191 that bigtop on ubuntu-14.04-ppc64le will not work correctly, because of missing hiera > 1.3.0 I propose to use ubuntu-15.04 instead

        Issue Links

          Activity

          Hide
          evans_ye Evans Ye added a comment -

          LGTM, +1

          Show
          evans_ye Evans Ye added a comment - LGTM, +1
          Hide
          asanjar Amir Sanjar added a comment - - edited

          looks fine, I wish I had noticed your patch sooner Thanks for all your help.

          Show
          asanjar Amir Sanjar added a comment - - edited looks fine, I wish I had noticed your patch sooner Thanks for all your help.
          Hide
          oflebbe Olaf Flebbe added a comment -

          Amir Sanjar What do you think?

          Show
          oflebbe Olaf Flebbe added a comment - Amir Sanjar What do you think?

            People

            • Assignee:
              oflebbe Olaf Flebbe
              Reporter:
              oflebbe Olaf Flebbe
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development