Uploaded image for project: 'Bigtop'
  1. Bigtop
  2. BIGTOP-1873

Puppet apt module version must be 2.0.1 or above after BIGTOP-1870

    Details

      Description

      The behavior change happened in the newest puppet apt module is not backward compatible, hence we need to adopt new implementation in our puppet recipes and document down that the old veriosn of apt module is no longer supported.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                evans_ye Evans Ye
                Reporter:
                evans_ye Evans Ye
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: