Uploaded image for project: 'Bigtop'
  1. Bigtop
  2. BIGTOP-1789

Spark 1.3.0 incompatible with Hive 1.1.0

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Critical
    • Resolution: Won't Fix
    • Affects Version/s: 1.0.0
    • Fix Version/s: 1.1.0
    • Component/s: hive
    • Labels:
      None

      Description

      See BIGTOP-1778. We should fix it.

        Issue Links

          Activity

          Hide
          cos Konstantin Boudnik added a comment -

          We are past Hive 1.1 and Spark 1.3 by now. Closing the ticket

          Show
          cos Konstantin Boudnik added a comment - We are past Hive 1.1 and Spark 1.3 by now. Closing the ticket

            People

            • Assignee:
              Unassigned
              Reporter:
              oflebbe Olaf Flebbe
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development