Uploaded image for project: 'Bigtop'
  1. Bigtop
  2. BIGTOP-141

hadoop now requires an explicit declaration of a HADOOP_SECURE_DN_USER in order to run a secure datanode

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.1.0
    • Fix Version/s: 0.2.0
    • Component/s: general
    • Labels:
      None

      Description

      We already have HADOOP_DATANODE_USER defined in our /etc/default/hadoop but it seems that we now need to explicitly define HADOOP_SECURE_DN_USER as well, otherwise DN refuses to start

        Attachments

        1. BIGTOP-141.patch.txt
          0.6 kB
          Roman Shaposhnik

          Activity

            People

            • Assignee:
              rvs Roman Shaposhnik
              Reporter:
              rvs Roman Shaposhnik
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: