Bigtop
  1. Bigtop
  2. BIGTOP-1044

hive and hive-jdbc versions should be kept in sync

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.7.0
    • Component/s: None
    • Labels:
      None

      Description

      Currently it's possible for someone to upgrade the 'hive' package without a corresponding upgrade of the 'hive-jdbc' package. This makes it easy to end up with mismatched versions of critical Hive JARs in the classpath. We should make sure that the versions are kept in sync before we release any updates of these packages.

        Activity

        Hide
        Mark Grover added a comment -

        +1! Thanks Sean!

        Show
        Mark Grover added a comment - +1! Thanks Sean!
        Hide
        Sean Mackrory added a comment -

        Just marking for inclusion in the 0.7 release

        Show
        Sean Mackrory added a comment - Just marking for inclusion in the 0.7 release

          People

          • Assignee:
            Sean Mackrory
            Reporter:
            Sean Mackrory
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development